Ankündigung

Einklappen
Keine Ankündigung bisher.

Captcha nicht erkennbar

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Captcha nicht erkennbar

    Hallo,
    auf unserer Seite (www.dpsg-varel.de) kann man im Gästebuch im Captcha Bild den Sicherheitscode nicht erkennen. Hab in den ähnlichen Beiträgen schon geguckt, und probiert - bin allerdings in PHP nicht so versiert - aber hab keine Lösung gefunden.

    schon probiert:

    Rechte im Verzeichnis images/spamprotection/ sind auf 777
    Was heißt: FreeType kompilieren ?

    Was gibt es denn sonst noch für Möglichkeiten, woran das liegen könnte?

    Danke im vorraus!! Scout

  • #2
    Was heißt: FreeType kompilieren ?
    FreeType kompilieren

    Ist deine PHP-Installation inkl. FreeType kompiliert?

    Kommentar


    • #3
      Laut PHPInfo:

      FreeType Support enabled
      FreeType Linkage with TTF library

      was könnte es sonst sein?

      Kommentar


      • #4
        Dito auch das gleich bei mir...

        Zahlenreihenfolge wird mir im CAPTCHA nicht angezeigt, sehe lediglich immer das leere bild... am Gästebuchmodul wurde "nichts" verändert somit bin ich ein bisschen ratlos...

        Freetype ist installiert und enabled...

        das verzeichnis "./images/spamprotection" hat Rechte 777, auf die Dateien kann ich das aber nicht übertragen, da setzt er sie automatisch auf 644 zurück...

        Meine Homepage: www.titans-berlin.de

        Hoffe mir kann jemand helfen..

        Kommentar


        • #5
          Ich hatte den Fehler schon bei einer anderen Installation. Da lag es daran, dass die Schriftarten im Order lib/spamprotection/fonts/ fehlerhaft übertragen wurden. Am besten zuerst diese nochmals hochladen.

          Kommentar


          • #6
            Zitat von kaelin Beitrag anzeigen
            Da lag es daran, dass die Schriftarten im Order lib/spamprotection/fonts/ fehlerhaft übertragen wurden.
            Ein Mann ein Wort... Prima, hat alles geklappt... nun wird das auch ordentlich angezeigt...

            Vielen Dank für die zügige antwort

            Lieben Gruß,
            Cheecoh

            Kommentar


            • #7
              ... die Lösung bei meinem Problem war, dass Contrexx das Bild für das Captcha aus einem Ordner laden wollte welcher gar nicht existierte!!!

              Lösung:

              Erstellung eines neuen Ordners (spamprotection) im images-Verzeichnis und auf chmod 777 stellen!!

              contrexx/images/spamprotection ==> chmod 777

              Kommentar

              Lädt...
              X