Ankündigung

Einklappen
Keine Ankündigung bisher.

Erste Versuche mit der BETA

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Erste Versuche mit der BETA

    Hallo zusammen,

    Cloudrexx Download (Contrexx Version 5) ist ab sofort als BETA verfügbar:
    https://www.cloudrexx.com/de/Software/Cloudrexx

    Das Release wird nicht für den produktiven Betrieb empfohlen. Wir bieten darauf noch keinen Produktsupport an.
    Das Paket kann aber genutzt werden, um damit bereits neue Projekte zu initialisieren. Das finale Release wird über die BETA installierbar sein, was dann ein Wechsel in den produktiven Betrieb ermöglichen wird.

    Aktuell sind noch folgende Probleme bekannt:
    • Kompatibilität mit PHP 7.1 und 7.2 fehlt
    • Betrieb in einem Unterverzeichnis wird nicht unterstützt

    Feedback zur BETA nehmen wir gerne unter [email protected] entgegen.

  • #2
    Mahlzeit...

    ich habe versucht die V5 zu installieren.

    2 Dinge fallen auf:

    - Das Tabellenpräfix darf (-> zur Zeit <-) nicht geändert werden, da einige Tabellen mit dem eigenen Präfix und andere mit dem vorgegebenen Präfix installiert werden. Das führt beim Abschluss zum nicht erstellen können eines Adminkonto´s.

    - Nach Abschluss erhalte ich einen Fehlerhinweis, ich soll den Bugtracker durchsuchen oder ein Supportticket eröffnen.

    Die Info ist an Euch raus (Ticket)

    Mehr kann ich zur Zeit noch nicht sagen.

    ABWESEND VOM 5.8. 19.8.2020

    Viele Grüße Markus
    ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


    Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

    Offizieller "cloudrexx Partner" :-)

    Kommentar


    • #3
      Ich habe gerade nochmal versucht die V5 zu installieren, da ich dachte, es liegt, wie das mit dem htaccess-Problem ggf. am Server.

      Unter Xampp mit php7 ist es erst gar nicht möglich, die V5 zu installieren. Nach der Vorbereitung (Dateien in den Ordner kopieren, DB erstellen), bekomme ich nach Aufruf der ersten Installerseite nur eine weiße Seite angezeigt.

      Unter Xampp mit php5.6 erhalte ich nach dem ersten Aufruf den Hinweis, ich bräuchte php7. Die Abfrage funzt auf alle Fälle.
      ABWESEND VOM 5.8. 19.8.2020

      Viele Grüße Markus
      ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


      Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

      Offizieller "cloudrexx Partner" :-)

      Kommentar


      • #4
        Zur Bereitstellung meines Cloudrexx Content-Management-System bin ich bei einem großen deutschen Hosting-Unternehmen ... Leider ist die dort bereitgestelle MySQL Version nur 5.6.x, sodas ich derzeit die Cloudrexx BETA V5 nicht installieren und testen kann, welche MySQL 5.7.x benötigt. Das Hostig-Unternehmen kann mir nicht mitteilen, wann eine neuere MySQL Version zur Verfügung steht. Gibt es vielleicht andere Möglichkeiten die MySQL Abfrage bei der Installation zu umgehen? Wird wirklich eine Datenbank ab Version 5.7.x für den Betrieb benötigt?

        Kommentar


        • #5
          Hallo Matthias,

          die V5 ist für moderne Serversysteme gedacht, daher werden auch ältere Datenbanktypen nach und nach raus fliegen, wie auch die alten PHP-Versionen nicht mehr unter contrexx genutzt werden können. :-)
          ABWESEND VOM 5.8. 19.8.2020

          Viele Grüße Markus
          ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


          Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

          Offizieller "cloudrexx Partner" :-)

          Kommentar

          Lädt...
          X