Ankündigung

Einklappen
Keine Ankündigung bisher.

2.2.6 Bilder upload geht nicht mehr

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • 2.2.6 Bilder upload geht nicht mehr

    Hallo zusammen

    Ich habe hier eine 2.2.6er Installation, an der ich schon eine gefühlte Ewigkeit nichts mehr geändert habe.

    Der Kunde konnte den Content inkl. den upload von Bildern bis vor kurzem über Bordmittel selbst erledigen.
    Nun funktioniert der Bilder upload nicht mehr. Ich kann die hochzuladenden Bilder auswählen und nach "hochladen" zählt der Fortschrittszähler bis auf 100%. Eine Fertigmeldung kommt jedoch nicht mehr. Das "hochgeladene" Bild liegt dann nicht auf dem Server. Komische Sache.

    Hat jemand ähnliche Problem und/oder kann mir einen Tipp geben?

    Danke und Gruss
    Harald

  • #2
    Nach Umzug auf einen neuen Server genau das gleiche Problem beim Bilder-Upload mit Bordmitteln, wie oben beschrieben. An was kann das liegen?

    Kommentar


    • #3
      Hallo Harald,

      um Dir helfen zu können, brauchen wir schon etwas mehr Input.

      PHP-Version, MySQL-Version, noch die contrexx V2.2.6 (unverändert oder mit eigenen Änderungen)? Was sagt der DEBUG-Modus, was sagt ggf. der error.log?

      Ggf. wäre es gut einen Adminzugang für das CMS zu erstellen, den Du ggf. mir per PN zukommen lässt.

      Hinweis: Ich steh kurz vor ein paar Tagen Auszeit. Je nach Reaktion könnte eine Antwort von mir etwas dauern
      Viele Grüße Markus
      ... der Römer aus einem der ältesten Dörfer unserer Erde... - Castell GELDUBA :-)

      OFFIZIELLER "cloudrexx Partner" :-)

      Kommentar


      • #4
        Hallo MK70

        Danke für deine prompte Antwort. Ich bin positiv überrascht über den Support einer solch alten Version,
        Ich verwende Version 2.2 Service Pack 5 mit php5.3.

        Die Website wurde vom Hoster auf eine neuere Plattform gezügelt. Seit dem funktioniert der Bilder-Upload mit Bordmittel nicht mehr. Vielleicht liegt das auch an fehlerhaften Pfäden in der configuration.php.

        Im Logfile stehen folgende Hinweise:
        (php): NOTICE: Undefined offset: 1 in /var/www/vhosts/xxxxx/cms/index.php on line 1984
        (php): NOTICE: Undefined offset: 1 in /var/www/vhosts/xxxxx/cms/index.php on line 1987
        (php): NOTICE: Undefined offset: 1 in /var/www/vhosts/xxxxx/cms/index.php on line 1984
        (php): NOTICE: Undefined offset: 1 in /var/www/vhosts/xxxxx/cms/index.php on line 1987

        Gerne würde ich dir die Zugangsdaten zukommen lassen.

        Wann würde es dir passen?


        Besten Dank und viele Grüsse
        Harald

        Kommentar


        • #5
          Hallo Harald

          Support gibt es hier, aber man sollte ernsthaft erwägen ein Update durchzuführen. Als erstes würde ich Dir empfehlen das "V2 SP6" zu installieren, denn das ist das letzte Update für die V2. Achte aber auf die Versionen, die es zu dieser Zeit noch gegeben hat. Danach sollte man schauen, dass man auf die V4 (php5.6) oder besser gleich auf die V5 SP2 (php7.2) kommt.

          Die Fehlermeldung sagt mir jetzt nix. Code-Zeilen? Dann bräuchte ich auch die Daten aus der Config-Datei, Settings, etc. Daher ggf. Zugang zu Backend und FTP.

          Ich bin ab heute offline für einige Tage. Ich komme frühestens am Donnerstag wieder an einen PC.

          Viele Grüße
          Markus
          Viele Grüße Markus
          ... der Römer aus einem der ältesten Dörfer unserer Erde... - Castell GELDUBA :-)

          OFFIZIELLER "cloudrexx Partner" :-)

          Kommentar

          Lädt...
          X