Ankündigung

Einklappen
Keine Ankündigung bisher.

Contrexx 2.2.2 / 2.2.3

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Contrexx 2.2.2 / 2.2.3

    hallo Community

    eine Frage...
    Ich habe für 2-3 Vereine noch Webseiten, die auf Contrexx-Versionen 2.2.2 und 2.2.3 laufen
    jetzt werden die PHP 5.2 abgeschaltet und ich soll auf PHP 5.6 umstellen

    Meine Frage..: laufen die älteren Cobtrexx-Versionen unter PHP 5.6

    wäe über schnelle Antwort dankbar

  • #2
    Hallo Dirk,

    dieses Schicksal erleiden gerade viele Webseitenbetreiber. PHP5.2 ist alt, teils unsicher und nur Liebhaber können die Version halten, wenn sie dem Hoster entsprechend Geld zahlen.

    Ich möchte Dir daher empfehlen, auf die V4, (Business oder Community Edition) zu wechseln.

    Business Versionen:
    https://www.cloudrexx.com/de/Preise/Cloud

    Community Edition - Downloads gibt es hier:
    https://www.cloudrexx.com/de/Mehr/Download

    Du musst Dir dann allerdings neue Theme´s basteln (lassen), oder erstmal die vorhandenen nutzen.
    https://www.cloudrexx.com/de/Mehr/Download/Templates
    Viele Grüße Markus
    ... der Römer aus dem ältesten Dorf "Krefeld´s"

    Kenne contrexx V1, V2, V3, V4.
    Ich freue mich schon auf die bald erscheinende V5

    Kommentar


    • #3
      Hallo...

      wenn ich auf Version V4 umsteige kann ich dann wenigstens die alten (meine Vorhandenen) Templates behalten
      funktionieren denn die wenigstens noch....??

      und gibt es ein Update von 2.2.2 / 2.2.3 auf V4 ...??

      Kommentar


      • #4
        Hallo Dirk

        Zitat von super-dirk Beitrag anzeigen
        wenn ich auf Version V4 umsteige kann ich dann wenigstens die alten (meine Vorhandenen) Templates behalten
        funktionieren denn die wenigstens noch....??
        Ich sag mal, zu 90% nicht, da es inzwischen auch viele andere Platzhalter gibt. Zudem sind in der V4 neue Funktionen drin, die mit den 2er Theme´s nicht funktionieren.
        Wenn Du das vorab testen möchtest, würde ich ein Backup der Dateien und SQL-DB machen, und mir XAMPP installieren. Dann kannst Du dort erst einmal testen, ob die Theme noch funzen, bzw. was Du ggf. anpassen müsstest.


        Zitat von super-dirk Beitrag anzeigen
        und gibt es ein Update von 2.2.2 / 2.2.3 auf V4 ...??
        Klar, in dem verlinkten Bereich gibt es auch ein Updatepaket von Deiner auf die neue Version
        EDIT SAGT: https://www.cloudrexx.com/de/index.p...d=7&category=9


        ***

        Vorab: Sind an den originalen Dateien der 2er Version Eurer Seiten, Änderungen vorgenommen worden?
        Wir haben hier bei einigen wenigen das Problem, dass diese Änderungen beim Update zu Problemen führen. Ggf. müsstest Du Dir überlegen, die V4 frisch zu installieren und die Inhalte einzupflegen. Kommt aber auf die Menge an Inhalt an.
        Viele Grüße Markus
        ... der Römer aus dem ältesten Dorf "Krefeld´s"

        Kenne contrexx V1, V2, V3, V4.
        Ich freue mich schon auf die bald erscheinende V5

        Kommentar


        • #5
          richtig..
          habe ich herruntergeladen...

          Wollte das Update jetzt Installieren... folgende Fehlermeldung gleich zu beginn...

          Code:
          Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /www/htdocs/w0112542/update/index.php on line 157
          
          Warning: Unexpected character in input: '\' (ASCII=92) state=1 in /www/htdocs/w0112542/update/index.php on line 157
          
          Parse error: syntax error, unexpected T_STRING in /www/htdocs/w0112542/update/index.php on line 157

          Kommentar


          • #6
            hallo Dirk,

            Ich bin nur gerade am Handy, deswegen kann ich jetzt nichts machen, Bitte kopiere den Code dieser Zeile, zuzüglich 2, 3 Zeilen drüber und drunter mal mit rein.

            Bis morgen... ;-)
            Viele Grüße Markus
            ... der Römer aus dem ältesten Dorf "Krefeld´s"

            Kenne contrexx V1, V2, V3, V4.
            Ich freue mich schon auf die bald erscheinende V5

            Kommentar

            Lädt...
            X