Ankündigung

Einklappen
Keine Ankündigung bisher.

Voting im Medienverzeichnis klappt nicht

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Voting im Medienverzeichnis klappt nicht

    Nach der Entwicklung der Website auf der Subdomain www2.xxx.yy habe ich zum Online-Start alle Dateien auf die Hauptdomain xxx.yy geschoben und die entsprechenden Parameter in der configuration.php und settings.php angepasst. Klappt so weit alles wunderbar bis auf die Kommentar- und Bewertungsfzunktion im Medienverzeichnis. Nach Abgabe einer Bewertung lädt und lädt die Seite und nichts passiert. Kurz nach dem Absenden erscheint für einen Moment verschoben die komplette Startseite und verschwindet dann wieder.

    Bei dem Linkverzeichnis (Modul Verzeichnis) klappt die Bewertung einwandfrei. Das Medienverzeichnis ist allerdings nur für eine bestimmte Benutzergruppe verfügbar. Test-Account kann bie Bedarf angelegt und per PM geschickt werden.

  • #2
    Zitat von nullkunsteins Beitrag anzeigen
    Nach der Entwicklung der Website auf der Subdomain www2.xxx.yy habe ich zum Online-Start alle Dateien auf die Hauptdomain xxx.yy geschoben und die entsprechenden Parameter in der configuration.php und settings.php angepasst. Klappt so weit alles wunderbar bis auf die Kommentar- und Bewertungsfzunktion im Medienverzeichnis. Nach Abgabe einer Bewertung lädt und lädt die Seite und nichts passiert. Kurz nach dem Absenden erscheint für einen Moment verschoben die komplette Startseite und verschwindet dann wieder.

    Bei dem Linkverzeichnis (Modul Verzeichnis) klappt die Bewertung einwandfrei. Das Medienverzeichnis ist allerdings nur für eine bestimmte Benutzergruppe verfügbar. Test-Account kann bie Bedarf angelegt und per PM geschickt werden.
    Hat sich erledigt. Medienverzeichnis deinstalliert und neu installiert und es klappt auch wieder mit den Bewertungen. Zwar fehlt jetzt die Anzeige auf Google-Maps, aber damit können wir leben.

    Kommentar

    Lädt...
    X