Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme nach Update

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme nach Update

    Servus Forengemeinde!

    Ich haeb heute nach Ewigkeiten mal versucht ein Update zu machen, von Version 2.0 von 2008 auf Version 2.2.6 mit folgendem Paket:

    Contrexx 2.2.6 opensource Update f¸r ab Version 1.2.0
    Release Datum: 10.02.2012
    http://www.contrexx.com/

    Nun habe ich folgendes Problem. Nach dem Upload der Pakete auf den Server und dem Aufruf der URL http://www.IHRE-WEB-ADRESSE.com/update/index.php kommt folgende Meldung:

    Nicht installierbare Versionen
    Die folgenden Update Pakete wurden gefunden, können aber nicht installiert werden:

    Contrexx® Web Content Management System OpenSource 2.2 Service Pack 6
    Die Edition ist inkompatibel!


    Das ist natürlich recht doof....

    Das wirklich schlimme ist aber, das ich auch mit den bisher gültigen LoginDaten nicht mehr über den Adminbereich http://www.IHRE-WEB-ADRESSE.com/cadmin einloggen kann.

    Kann mir in diesem Fall jemand weiterhelfen und eventuell für beide Probleme eine Hilfestellung geben? Gerade die Sache mit dem Passwort wäre erstmal wichtig damit ich versuchen kann noch was zu retten.

    Vielen Dank im voraus

    Pete

  • #2
    Welche Version hattest Du vorher? Auch Opensource oder Basic, Premium etc.?
    Viele Grüße Markus
    ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


    Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

    Offizieller "cloudrexx Partner" :-)

    Kommentar


    • #3
      Servus!

      Es war die installierte Premium-Version.

      Gruß

      Pete

      Kommentar


      • #4
        Also, wenn Du vorher die Premium hattest, kannst auch nur mit der Premium updaten...
        Sonst passts nicht...
        Viele Grüße Markus
        ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


        Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

        Offizieller "cloudrexx Partner" :-)

        Kommentar


        • #5
          Zitat von MK70 Beitrag anzeigen
          Also, wenn Du vorher die Premium hattest, kannst auch nur mit der Premium updaten...
          Sonst passts nicht...
          Oh Mann.... wie doof bin ich den????

          Da ist mir doch ein ganz schön großer Mist passiert..... Danke für den Tipp, da wäre ich nie drauf gekommen.

          Ich schau mal ob ich das noch hinbiegen kann. Ansonsten hab ich ein Problem....

          Danke

          Pete

          Kommentar


          • #6
            Du hast doch SICHER vor dem Update ein Backup der Dateien und Datenbank gemacht ?
            Viele Grüße Markus
            ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


            Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

            Offizieller "cloudrexx Partner" :-)

            Kommentar


            • #7
              Zitat von MK70 Beitrag anzeigen
              Du hast doch SICHER vor dem Update ein Backup der Dateien und Datenbank gemacht ?
              Guten Abend!

              Das ist ja das dramatische. Ich habe die Datenbank komplett aber leider nicht die Daten aus den Verzeichnissen.
              Durch einen Fehler habe ich nur die themes-Dateien und eine handvoll anderer Verzeichnisse.

              Nun muss ich sehen das ich das irgendwi gebacken bekomme....

              Gruß

              Pete (der noch eine lange Nacht vor sich hat.... )

              Kommentar


              • #8
                Dann versuche nochmal ein altes Paket zu bekommen und vergleiche die Dateien...

                Und Backup von ALLEM ist immer angesagt...
                Viele Grüße Markus
                ... der Römer aus dem ältesten Dorf "Krefeld´s" :-)


                Kenne contrexx V.1, V.2, V.3, V.4... | ... und ab sofort auch V.5 :-)

                Offizieller "cloudrexx Partner" :-)

                Kommentar

                Lädt...
                X