Ankündigung

Einklappen
Keine Ankündigung bisher.

PHP-Update von 4.0 auf 5.4 bei Version 2.1

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • PHP-Update von 4.0 auf 5.4 bei Version 2.1

    Hallo, zur Zeit läuft bei uns Contrexx Version 2.1 - Stable (Update: 2.1.3).
    Nun hat unser Provider 1&1 angekündigt, bald (ab 1.4.2013) nur noch PHP 5.4 bereit zu stellen. Die hatten auch eine Liste mit Softwarenamen, die man updaten sollte. Contrexx war zwar nicht dabei, aber weiß jemand, ob unsere derzeitige Version mit PHP 5.4 korrekt läuft?

  • #2
    Hallo handelsdiplomat,
    bei mir in meiner Testumgebung funktioniert die Version 2.1 SP3 mit PHP 5.4.4 einwandfrei...

    Die Minimalvoraussetzungen für die 2.1 Version ist:
    • PHP 5.2.0
    • MySQL 4.1.2
    • GD Bibliothek 1.6


    Gruess
    ManDal

    PS.:
    Würde aber sicherlich demnächst ein Update auf mindestens 2.2 SP6 vornehmen oder sogar sobald die Update Pakete vorhanden sind auf die 3.0 Version
    -> Aber bitte vor dem Updaten auf einer Testumgebung ausprobieren ob auch alles sauber durchläuft...
    Zuletzt geändert von ManDal; 05.12.2012, 16:35.
    OneSystems GmbH
    https://www.onesystems.ch

    Kommentar


    • #3
      Hallo ManDal,
      danke für die schnelle Antwort. Dann werde ich es mal probieren.
      Viele Grüße
      Bernd

      Kommentar

      Lädt...
      X