Ankündigung

Einklappen
Keine Ankündigung bisher.

Nach Update kein Dateiupload im Backend mehr möglich

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Nach Update kein Dateiupload im Backend mehr möglich

    Hallo Forum,

    nach dem Update auf

    Contrexx® Web Content Management System OpenSource
    Version 2.2 Service Pack 6 - stable
    Release Datum: 10.02.2012

    ist es mir nicht mehr möglich im Backend Dateien upzuloaden.

    Woran kann das liegen? Was muss ich wo ändern?

    Ich kann die Dateien auswählen und dann auf Upload klicken aber er lädt dann nichts hoch und es passiert dann auch nichts weiter. Jetzt muss ich immer per FTP-Programm die Dateien umständlich hochladen, das ist sehr blöd, weil auch andere Leute mit der Seite den Content pflegen und nun muss ich immer die Dateien von ihnen per E-Mail empfangen und dann von Hand hochladen und dann demjenigen bescheid geben. :-( .....

    Vor dem Update lief noch alles ohne Probleme!

    Viele Grüße,
    Bigone

  • #2
    Der Arbeitsspeicher ist vielelicht zu klein...

    Hallo Bigone,

    ich hatte Probleme mit dem Bildupload und der Bearbeitung.

    1.) Da gibt es in der config. oder settings.php irgendwo so eine Einstellung maxupload oder so.

    2.) Zum anderen könnte es an den Rechten liegen. Kannst Du denn vorhandenen Dateinen bearbeiten oder bleibt die Seite leer.

    3.) Nachdem es nur bei großen Dateien Problem gab, habe ich in der PHP.ini das memory_limit =256 M geändert.


    Vielleicht hilft es Dir ja


    Gruß Thorsten
    Manche glauben zu wissen, was sie zu wissen glauben!

    Kommentar


    • #3
      Gelöst!

      Ich habe es gelöst:

      In der configuration.php waren falsche Einstellungen für den FTP-Zugriff.

      Ich weiß zwar nicht, warum dass JETZT auf einmal ein Problem war, weil die gleiche configuration.php ja auch vor dem Update schon genau so lief, aber nun läuft jedenfalls der Datei-Upload wieder Problemlos!

      (Ich habe den Passiv-Modus auf 'false' und bei dem FTP-Path noch den genauen Pfad zu meinem CMS-Ordner angegeben.)

      Danke für Deine Mühe Thorsten!

      Gruß,
      Bigone

      Kommentar

      Lädt...
      X