Ankündigung

Einklappen
Keine Ankündigung bisher.

Fehlermeldung bei Update von 2.2.1 auf 2.2.x

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Fehlermeldung bei Update von 2.2.1 auf 2.2.x

    Hallo Forum,
    beim Updateversuch von 2.2.1 auf 2.2.2, 2.2.5 und auch auf 2.2.6 bekomme ich immer folgende Fehlermeldung:

    Installierte Version: 2.2.1
    Update Version: 2.2 Service Pack 2
    Info: Beim Aktualisieren der Komponente Grundsystem trat ein Fehler auf!
    Fehlermeldung:
    Datenbank Fehler bei folgendem SQL Ausdruck:
    SELECT 1 FROM `contrexx_lib_country` WHERE `id` = 1

    Detailierte Informationen:
    Table 'www1015115.contrexx_lib_country' doesn't exist

    Die Tabelle existiert aber (s. Grafik)...
    Klicke auf die Grafik für eine vergrößerte Ansicht

Name: contrexx_lib_country.jpg
Ansichten: 1
Größe: 7,9 KB
ID: 50665
    Zuletzt geändert von g-attack; 18.08.2013, 16:07. Grund: Titel angepasst

  • #2
    Hallo g-attack

    Was passiert denn, wenn Du im PhpMyAdmin das Query "SELECT 1 FROM `contrexx_lib_country` WHERE `id` = 1" ausführst?

    Kommentar


    • #3
      Die Abfrage funktioniert tadellos! Ich habe mittlerweile ein altes Backup eingespielt, das macht ähnliche Probleme - ich vermute, daß mein Provider Änderungen am DB-Server vorgenommen hat...

      Kommentar

      Lädt...
      X