Ankündigung

Einklappen
Keine Ankündigung bisher.

Cannot find block 'captcha' beim Login

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Cannot find block 'captcha' beim Login

    hallo,

    habe bei meiner Webseite ein Problem das ich mich dort auf der Seite nicht einloggen kann. Es erscheint immer die Fehlermeldung Cannot find block 'captcha'

    Könnt ihr mir helfen?

    Link zur Seite www.ff-ruehen.de

  • #2
    login captcha fehlt

    Hallo Tim

    hier ist der Code einer Standard Content Seite für login (V3.0.3):
    Hast du die Seite vielleicht angepasst oder Code auskommentiert?

    <div id="login">
    <form method="post" action="index.php?section=login" name="loginForm">
    <input type="hidden" value="[[LOGIN_REDIRECT]]" name="redirect" />
    <p><label for="USERNAME">[[TXT_USER_NAME]]</label><input id="USERNAME" name="USERNAME" value="" type="text"></p>
    <p><label for="PASSWORD">[[TXT_PASSWORD]]</label><input id="PASSWORD" name="PASSWORD" value="" type="password"></p>
    <!-- BEGIN captcha -->
    <p><label for="coreCaptchaCode">[[TXT_CORE_CAPTCHA]]</label>[[CAPTCHA_CODE]]</p>
    <!-- END captcha -->
    <p><label for="remember_me">[[TXT_LOGIN_REMEMBER_ME]]</label><input type="checkbox" value="1" name="remember_me" id="remember_me" /></p>
    <p><input type="submit" name="login" value="[[TXT_LOGIN]]" /></p>
    <br />
    <p><a title="Jetzt kostenlos registrieren" href="index.php?section=access&cmd=signup" class="register">Haben Sie noch kein Account? Jetzt registrieren</a></p>
    <p><a title="[[TXT_LOST_PASSWORD]]" href="index.php?section=login&cmd=lostpw" class="lostpw">[[TXT_PASSWORD_LOST]]</a></p>
    <br />
    <p style="color: #ff0000;">[[LOGIN_STATUS_MESSAGE]]</p>
    </form>
    <!-- BEGIN login_social_networks -->
    <div id="sociallogin">
    <span>ODER</span>
    <!-- BEGIN login_social_networks_facebook -->
    <a class="facebook loginbutton" href="[[LOGIN_SOCIALLOGIN_FACEBOOK]]">Facebook</a>
    <!-- END login_social_networks_facebook -->
    <!-- BEGIN login_social_networks_google -->
    <a class="google loginbutton" href="[[LOGIN_SOCIALLOGIN_GOOGLE]]">Google</a>
    <!-- END login_social_networks_google -->
    <!-- BEGIN login_social_networks_twitter -->
    <a class="twitter loginbutton" href="[[LOGIN_SOCIALLOGIN_TWITTER]]">Twitter</a>
    <!-- END login_social_networks_twitter -->
    </div>
    <!-- END login_social_networks -->
    </div>
    Freundliche Grüsse
    jens Mathiessen

    Kommentar


    • #3
      funktioniert wieder. Danke

      Kommentar

      Lädt...
      X