Ankündigung

Einklappen
Keine Ankündigung bisher.

(Ur-) Altversion von Contrexx mit PHP 5.6 oder 7

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • (Ur-) Altversion von Contrexx mit PHP 5.6 oder 7

    Ich habe mehrere Versionen mit Contrexx laufen, alle bei Strato gehostet. Strato unterstützt ab Oktober nur noch PHP 5.6 und 7 kostenfrei.
    Meine Domains laufen unter folgenden Contrexx-Versionen.

    Contrexx® Web Content Management System Version 1.0.9.10.1 OpenSource Stable Release Datum: 15.11.2006

    Contrexx® Web Content Management System OpenSource Version 2.1 Service Pack 3 - Stable Release Datum: 23.01.2010

    Meine Frage laufen diese Uraltversionen auch mit den neueren PHP-Versionen?
    Vielen Dank für Eure Hilfe
    Woli


    Wichtig ist, dass man nicht aufhört zu fragen. (Albert Einstein)

  • #2
    Hallo Woli

    vielen Dank für Deine Frage.

    Ich möchte es jetzt nicht 100% ausschließen (weil gerade nichts zum testen), aber bin mir zu 99,9% sicher, dass die Versionen nicht mehr mit PHP5.6 lauffähig sein werden.
    Der Hintergrund ist, dass sich PHP weiter entwickelt und auch neue Funktionen kommen, andere ersetzt werden und dann kann das nicht mehr funktionieren.

    Aufgrund der Nutzung der "OpenSource Varianten", kann ich Dir nur raten, die Installationen bis dahin auf die aktuelle Version 4 zu aktualisieren.
    -> https://www.cloudrexx.com/de/Mehr/Download

    Du musst dazu auch die Hinweise lesen, welche weitere Änderungen beinhalten (Moduleinstellungen, Theme etc.). Du hast also etwas Arbeit vor Dir liegen.
    Viele Grüße Markus
    ... der Römer aus dem ältesten Dorf "Krefeld´s"

    Kenne contrexx V1, V2, V3, V4.
    Ich freue mich schon auf die bald erscheinende V5

    Kommentar


    • #3
      Hallo,

      ich habe bei strato auch noch eine Webseite laufen. Ich habe folgende Version:Contrexx® Web Content Management System Version 2.2 Service Pack 6 auf PHP 5.6.31

      Kommentar


      • #4
        Dann geht es, entgegen meiner Annahme, wohl doch ggf.

        Ich denke aber, es wird auch ein wenig auf persönliche Änderungen an kommen und ob diese php5.6 kompatibel sind
        Viele Grüße Markus
        ... der Römer aus dem ältesten Dorf "Krefeld´s"

        Kenne contrexx V1, V2, V3, V4.
        Ich freue mich schon auf die bald erscheinende V5

        Kommentar

        Lädt...
        X